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OVERVIEW 

A PDF (Portable Document Format) is a file that is cross-platform, so they can be read on either 
a Mac or PC, and can be easily printed. PDFs are often smaller in size and look just like the original, 
retaining headers and footers, multiple columns, graphics, and even links. PDFs can be viewed with 
Acrobat Pro or Acrobat Reader, a program that you can download for free at http://www.adobe.com. 
This handout will focus on the additional functionality of Acrobat Pro. 

ACROBAT READER VERSUS ACROBAT 

If you only have the Reader installed, you can still view and print PDF files, but that’s about it. You 
need the full version (Acrobat Pro) to edit (add, remove, or replace) pages and text. In addition, you 
need Acrobat Pro to create, fill in and submit PDF forms (not covered in this handout), or to add 
bookmarks and links. 

EXTRACTING TEXT OR IMAGES FROM A PDF 

If you need to extract text from a PDF, this can only be done with PDFs that Acrobat recognizes as 
text, rather than as an image. Sometimes when you scan a PDF directly from a scanner, it is not 
recognized as text, but as one large image. 

SAVING AS A DIFFERENT FORMAT 

1. Go to the File menu and choose either Save As… or Export. 

2. If you choose Save As…, change the Save as type: pulldown to whichever type you 
need. If you choose Export, choose one of the options shown at right.  

USING THE SELECTING TOOL 

You can also use the Select Tool ( ) in the main toolbar. 

1. Select the tool, then highlight the desired text or image. 

2. Copy the text (Edit menu then Copy, or Control/Apple + c on the keyboard). 

3. Paste the content to the desired program.  

Note that the text will copy, but it probably won’t keep all the formatting it had. Headers, 
for example, will just be a sentence in the document, not separate above the text. 

PANES 

As shown at right, the Pages Pane can be expanded by clicking on the icon ( ). In it, 
you can click on the thumbnail for any page, drag and drop pages to reorder them (note 
this won’t change any page numbers on the document!), or delete pages. 

The Bookmarks Pane ( ) can be expanded to add or remove bookmarks, and to use the 
bookmarks to navigate throughout the document. 

http://www.adobe.com/
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CONVERTING FROM WORD, POWERPOINT, EXCEL 

WINDOWS OFFICE 2007 AND 2010 

The conversion steps are the same in all of the Office products, but there are some slightly different 
options depending on the program. If don’t need any special settings (see below pictures), you can 
actually go to Acrobat and choose the Office file from there (see Combining Multiple Files into One 
PDF on page 6) – this only works in Windows, not on Mac. 

1. Click the Office Button and choose Save As. 

2. Select PDF or XPS option. If needed, click on the Options button and change settings (see 
more information below). Click Publish. 

There is a slightly different dialog box if you choose Save As and choose PDF from the Format 
pulldown vs. the Save as PDF or XPS, but the essence is the same. If you click on the Options 
button, you will get different choices, depending on the program being used: 

MAC OFFICE 2008 AND 2011 

You can create a PDF from almost any program on the Mac (including the Office products). 

1. Go to the File menu and choose Save As…. 

2. In the Format: pulldown, choose PDF. 

Alternatively,  

1. Go to the File menu and choose Print. In the lower left corner, click the PDF 
button and choose Save as PDF…. 

In PowerPoint, you must use the Print method to access the different views (handouts, notes 
pages, etc.). In Excel, if you choose the whole workbook, each worksheet will be a different file. 

Word 
Choose a specific page if 
desired and create 
bookmarks from headings 

z 

Excel 
Choose Active Sheet or 
whole Workbook 

z 

PowerPoint 
Choose  Handouts, Notes Pages, etc. 
from the Publish what: pulldown. 

z 
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CONVERTING FROM INDESIGN, ILLUSTRATOR, PHOTOSHOP 

Since these products are all from Adobe just like Acrobat, they have made it very easy. On both the 
Mac and Windows, 

1. Go to the File menu and choose Save As…. 

2. In the Format pulldown, choose PDF 
(Photoshop PDF if you’re in that program). 

3. A Save Adobe PDF dialog box will appear – 
make any changes necessary and then click 
the Save PDF button. 

The file will save in the original dimensions – so, for 
example, a poster created at 36 inches by 48 inches in 
Illustrator will create a PDF of the same dimensions. 
It can be included “as is”, however, in a PDF 
document that is primarily 8.5 by 11, because the 
viewer can just change the zoom. 

CONVERTING FROM WEB PAGES  

If you just need a page or two, you can create a PDF from the browser itself, but it might not look 
as you want it to. Depending on your platform and browser, you may have to do things slightly 
differently.  

The “truest” method – the one that results in a PDF that looks most like the web page is to do it 
from within Acrobat Pro. For libguides in particular, use the Acrobat Pro method listed below. 

WINDOWS 

In Firefox,  

1. Go to the File menu and select Print… 

2. Under the Printer Name: area, select Adobe PDF. 

In Internet Explorer, 

1. Towards the right side of the toolbar, click the down arrow next 
to the Convert icon. 

2. Choose Convert Web Page to PDF…. 

3. Give the file a name and then click the Save button. 

MAC  

As discussed above, you can print to PDF from most programs, including Firefox and Safari: 

1. Go to the File menu and choose Print. 

2. In the lower right corner, click the PDF button and choose Save as PDF….  
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USING ACROBAT PRO (EITHER PLATFORM) 
1. In Acrobat Pro, go to the File menu and select Create PDF, then From Web Page 

(depending on if you are Mac or Windows, these might be pullout menus or tabs). 

2. Paste in the URL of the main page you would like to save as a PDF.  

3. To capture more than one page (for example, a libguide), click the Capture Mutiple Levels 
icon and you will see more options. 

a. Choose a number in the Get only “_” box. For libguides, start with 2 and see if that is 
enough. 

b. Check the Stay on same path checkbox to download pages that are subordinate to the 
URL you’ve put in (check this for libguides). 

c. Check the Stay on same server 
checkbox to only capture pages 
from the base URL you put in (for 
example, if your page has a link to 
http://census.gov, you don’t want 
to capture pages from that site!) 

4. Click Create. 

5. Be patient! It takes a while to download all 
the pages, but the links on the base site 
(for example, tabs in a libguide) will work. 
The links will link to other pages that have been downloaded into the PDF. 

6. When it finishes, you may have to delete stray pages in the PDF, so be sure to check what 
has been downloaded. 

ABOUT VIDEOS FROM THE WEB 

Videos on your webpage do not download or embed into the document. While there is an option in 
the settings (as you’re creating the PDFs) to embed media content when possible, this doesn’t 
consistently work. For edossiers at the Library, videos may be submitted as a separate file when you 
turn in your dossier. 

 

http://census.gov/
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COMBINING MULTIPLE FILES INTO ONE PDF 

When you’re ready to combine many different PDFs into a single file, the steps are the same on the 
Mac and Windows. 

1. Go to the File menu and select Combine. 

2. Choose Merge Files into a Single PDF. 

3. Click on the Add Files button, and then browse 
to your desired files. 

4. Choose the files you want – for Windows users, 
you can choose Word documents, PowerPoint 
presentations or Excel files in addition to PDFs 
and image files. 

5. Click the Add Files button. 

6. In the Combine Files dialog box, 
click on a file name and use the Move 
Up or Move Down buttons to reorder 
the files or drag them into position. 
You could also do this later after 
you create the combined PDF, but it 
is easier to do at this stage. 

7. Once you have ordered your files, 
click on the Combine Files button. 

8. Save the combined PDF somewhere 
on your computer. 

 

Now that you have a single PDF, you can click on the Pages Pane by clicking on the icon ( ). In it, 
you can click on the thumbnail for any page, drag and drop pages to reorder them (note this won’t 
change any page numbers on the document!), or replace/delete pages. 

If you click on the Bookmarks Pane ( ), you will see that a new bookmark 
has been added for each file – click once, then click once again (not a double-
click) to rename the bookmark to something more meaningful. For Library 
edossiers, bookmarks are required, and act as your table of contents. 
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ADDING PAGES 
1. Go to the Document menu, choose Insert Pages, and then choose From File…. 

2. Select the PDF file you want to insert and click the Select button.  

3. In the Insert Pages dialog box, choose where you would like to 
insert the new page(s) in relation to the existing pages. From the 
Location pulldown menu you can choose either Before or After, and 
then you can choose either First, Last, or a specific page in your 
document.  

4. To create thumbnails for the newly inserted pages, you may need to 
go to the Pages pane and choose Embed All Page Thumbnails 
from the Options menu. 

DELETING PAGES 
1. Go to the Document menu then choose Delete Pages….  

2. Choose the page(s) you would like to delete. If you have already selected a page in your 
document you can choose to delete it, or you can choose a range of pages to delete.  

3. Click OK to confirm the deletion and exit the dialog box.  

4. You can also go to the Pages pane, select the page(s) you want to delete and press the Delete 
key on the keyboard or right-click on the page thumbnail and choose Delete. 

REPLACING PAGES 
1. Go to the Document menu and choose Replace Pages… 

2. Choose the file that has the new page(s) and click the Select button. 

3. Choose which page(s) to replace with the new page(s) and click OK. 

ADDING BOOKMARKS 

If you’ve used Headings in your Word document, they can automatically be converted to bookmarks 
when you save to PDF (Windows) only. You can also manually add bookmarks at any time. 

1. Choose the Text Selection Tool ( ), and then highlight the text you wish to bookmark. 

2. Click on the Bookmarks Pane icon ( ) to expand it; click on the New 
Bookmark icon (shown at right). A new bookmark with that text will 
now display. 

3. Click on the text in the bookmark once, then once again if you wish to 
change the text that is displayed. 

You can drag bookmarks to reorder them; click on them to jump to that section of the PDF. 
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ADDING LINKS 

If you have hyperlinks in your Word, PowerPoint or Excel document, they should convert 
automatically to links in the PDF. If they don’t for some reason, go to the Advanced menu, then 
Document Processing, and then Create Links from URLs…. To add a 
new hyperlink,  

1. Go to the Tools menu, then Advanced Editing, and then select the 
Link Tool.  

2. Drag a rectangle around the item/text you want to be the link. 

3. In the Create Link dialog box, set the appearance as you wish and 
choose the link action (likely Open a web page). 

4. Click the Next button; depending on which link type you chose, the 
next dialog box will vary. Choose the appropriate setting and click OK, Select, etc. (The name 
of the button will also vary). 

Back in the PDF, you should now see a box around your text, and if you put your 
cursor over it, you should be able to click on it. 

EDITING TEXT IN THE PDF 

If you need to make a small edit, you can do some things in the PDF, but if you have the original 
version, it’s best to make the change there and save again as a PDF. The most common tool is the 

TouchUp Text Tool ( ), though there are others in then Tools menu then Advanced Editing. 

1. Go to the Tools menu, then Advanced Editing, and choose TouchUp Text 
Tool. 

2. Click the text you wish to edit (a box will appear around the text), then type 
in new text or delete old. 

You can’t drag the corner of the box to make it bigger, but you can push Enter/Return 
to make it longer, or press the Spacebar to expand it (the Tab key doesn’t work). 

You can also change the font, font size, and color, but 
only if the font used for that text is installed on your 
computer. Otherwise the font may be replaced with a 
similar one on the system. With the TouchUp Text Tool 
selected, 

1. Highlight the text you wish to edit. 

2. Right-click on it and choose Properties from 
the shortcut menu. 

3. In the TouchUp Properties dialog box, make 
sure you’re in the Text tab and make your 
changes. 

4. Click Close. 
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LEAVING COMMENTS & MARKUPS IN THE PDF 

To leave comments as notes or drawings, go to the Tools menu and then Comment & Markup. 
The menu will display a variety of tools that will help communicate ideas or provide feedback. 

 Sticky Note Tool: Allows you to type a text message. 

 Text Edit Tool: Allows you to add editing marks to 
indicate changes you want in the source document. 

 Highlight Text Tool: Allows you to highlight text a certain color 

 Oval Tool (and other shape tools): Allows you to draw colored shapes around something 
on the source document and add a text message. 
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