Launching and accessing Notezilla

Launching Notezilla

Notezilla runs automatically when ever you log on to your computer.This is the default setting. However you can
disable this setting using Preferences. Alternatively, you can launch Notezilla from the Windows Start menu.
Notezilla appears as an icon i in the notification area of the Windows taskbar (next to the clock).
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Notezilla Icon in Windows Taskbar

Accessing Notezilla

Notezilla is accessed by clicking on the icon. Left click on the icon for a simple menu. Right click for advanced
menu.
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Advanced Menu on Right Click

Writing your first sticky note

Creating a sticky note

Left click on the Notezilla icon &7 in the Windows taskbar (next to the clock) and choose New Note from the menu to
create a new sticky note. A sticky note appears on your Windows Desktop (see picture below). Right clicking on the
Note Toolbar pops up the Note Menu .
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Sticky Note

Type your tasks, appointments or a memo inside this sticky note.

Setting a reminder
To set a reminder, choose Due Date from the Note Menu. For faster access, use the shortcut key Ctri+R.

Positioning the sticky note

You can change the position of the sticky note by simply holding the left mouse button on the note toolbar (or the
note title) and dragging it to a different location on the desktop.

Accessing the sticky note
The sticky note that you created on the desktop may be overlapped by other program windows. You may need to

access it again for viewing or editing. To view the note, left click on Notezilla icon ) and choose Bring Notes On
Top. For faster access, you can use the hotkey Ctrl+Shift+T. This hotkey is configurable using Preferences.
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Creating sticky notes on Windows desktop

There are several ways of creating sticky notes on Windows desktop.

Motezilla

a BR[O ) 14:48

Notezilla Icon in Windows Taskbar

Simple Menu

Left click on the Notezilla icon G and choose New Note from the menu to create a sticky note on the desktop.

Advanced Menu

Right click on the Notezilla icon i and choose New Note from the menu to create a sticky note on the desktop. To
create new notes by specific color, skin or tag, choose the appropriate menu item from the advanced menu.

Hotkey

This is the fastest way of creating a sticky note. Use the hotkey Ctrl+Shift+U to create new desktop sticky notes.
This hotkey is configurable using Preferences.

Creating sticky notes inside a memoboard

Notes Browser Menu

In Notezilla all sticky notes are part of some memoboards. To create a new note inside the selected memoboard,
choose File/New Note from the Notes Browser,

Notes Browser Toolbar

Click on New Note button on the toolbar that appears on top-left corner of the Notes Browser.

Notes Browser Shortcut Key

Press Ctrl+N keys to create a new note inside the selected memoboard.

Right-Click Context Menu

In the Notes Browser, right click or double click anywhere inside the Notes View and choose New Note Here from the
menu to create a note at the mouse position.

Editing sticky note text

Notezilla provides varied options to edit a sticky note. Note text is the text inside a sticky note.

Right clicking inside a sticky note brings up the Formatting Menu that lets you format text, insert date & time, insert
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pictures inside a sticky note.
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Formatting Text

The Formatting Menu lets you to set font, font size, font color, font style (bold, italic, underline, strikethrough), add
bullets and numbering and also set the text alignment.

To format text faster, it is recommended that you use shortcut keys that are listed in the Formatting Menu against
each menu item.

Hyperlinks

To insert links to websites just type the website address in the note body.
Example: http://www.conceptworld.com.

To insert links to email addresses, prefix the email address with the keyword mailto:.
Example: mailto:someone@somewhere.com .

To insert links to files or folders on your hard drive, prefix the file/folder path with file://.
Example: <file://C:\My Documents\My Pictures\Landscape.jpg>.

Note: If the file/folder path contains blank spaces then enclose the complete address with < and > characters as
shown above.

Pasting as plain unformatted text

To paste an unformatted text inside a sticky note, choose More->Paste as plain text menu item from the Formatting
Menu.

Inserting Date & Time
To insert current date & time choose More->Short/Long date & time menu item from the Formatting Menu.
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Checklist

Enabling checklist shows a check box before each line of a sticky note, that you can check and uncheck. To enable
checklist, choose Checklist from the Formatting Menu.

Inserting Pictures
To insert pictures inside a sticky note, choose Insert Picture menu item from the Formatting Menu.

Find text inside the sticky note

To find text inside the active sticky note, choose Find menu item from the Formatting Menu.

Spell check

To check spelling, choose Spelling menu item from the Formatting Menu. Automatic spell-check can be enabled from
the Preferences.

Characters/Word Count

To view the total number of characters, words, paragraphs & lines inside the selected sticky note, choose Statistics
menu item from the Formatting Menu

Note Title

In Notezilla the note title helps you to quickly identify the right sticky note without actually reading through its
content. Also, if the sticky note is rolled up or locked, title is the only way to identify the sticky note.

By default, the first sentence of a sticky note is treated as the title of the note. When you type your note, the title is
not displayed because the first sentence is anyway displayed as part of the sticky note.

If you want to add your own title, just right click on the note title/toolbar and choose 'Add Title' from the menu. You
can also press F2 to add/edit the title.
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Sticky note with custom title

Setting a reminder to a sticky note

Setting reminder is the core part of Notezilla. To set a reminder, right click on the note title or note toolbar and choose
Due Date from the menu. For faster access, press the shortcut key Ctri+R.

Set Due Date
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Set Reminder Window

Specify due date
The Due Date and Time drop down boxes in the Set Due Date Window (shown in above picture) lets you to select the
due date & time.
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Faster way to set a reminder

Directly choose the duration after which you need to be reminded from Due Date-> Due in: options without using 'Set
Reminder' window or click on the > button and choose appropriate duration after which you need to be reminded in
'Set Reminder' window.

Getting an alert ahead of Due Date

If you want to be reminded ahead of the due date, choose the appropriate duration from the drop down 'Remind x
minutes earlier'

Playing a different sound (.wav or .mp3)

To specify a different sound file (.wav or .mp3) that needs to be played at the reminder time, select 'Advanced' tab &
click on the ... button next to the Play sound option in the Advanced tab.

Launching a program/document/website at reminder time
You can run a program, open a document or launch a website at a configured reminder time.

To do this, select 'Advanced' tab & check off the Launch program, document or website option and specify the path
of the program, document or website.

Deleting a note automatically at specific time

Often, information inside a note may get obsolete after some time. Example: schedules, travel plan etc. You can
configure Notezilla to delete the note automatically at particular time so that you do not end up with large number of
outdated notes.

To do this, select the 'Advanced' tab & check off the Trash this note option.

Repeat options

To repeat a reminder at specific intervals, select the Repeat tab and configure required reoccurrence interval for the
reminder.

Keeping sticky notes always on top

In Notezilla to make a sticky note stay always on top of all other program windows, click on the Pin icon “in the
note toolbar. Only desktop notes can be made to stay on top. Faster way to making a note stay on top is to use the
shortcut key Ctrl+Q from the sticky note.

Rolling up a sticky note

Notezilla allows you to roll up and down the sticky note. To roll up a sticky note, click on the Roll Up icon < in the
note toolbar.

To roll down a sticky note, click on the Roll Down icon L% in the Note Toolbar.

Faster way to roll up/down a note is to use the shortcut key Ctrl+O from the note.
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Editing sticky note color, skin & transparency

Notezilla lets you to create a note in diverse colors & skins. The sticky note color, skin and transparency is set using
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Changing Note Color

Move your mouse over the Color menu item of the Note Menu. A sub-menu will pop up from which you can choose
the color of your choice. If you just click on the Color menu item directly, the last selected color will be applied to the
sticky note.

Changing Note Skin

Move your mouse over the Skin menu item of the Note Menu. A drop-down menu will pop up from which you can
choose the skin of your choice. If you just click on the Skin menu item directly, the last selected skin will be applied
to the sticky note.

Changing Note Transparency

Move your mouse over the Transparency menu item of the Note Menu. A sub-menu will pop up from which you can
select the required transparency level.

Only desktop notes can be transparent. Notes inside memoboards always remain opaque.

Notes Browser: Alternatively, you can also change note color and skin from the Notes Browser, by selecting the note
and choosing the Appearance button from the Notes Browser toolbar.
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Tagging a sticky note
Tags are labels or categories that you can assign to notes in order to group them and locate them easily. It is one of
the most useful feature of Notezilla. By adding tags you can group your notes by topics, projects, contexts or

anything else that is important to you.

Example: supermarket, meetings, bills, bank, project-xyz, to-call, to-repair, to-clean, weekends, travel, hotels,
internet, school, assignment.

A single note may have multiple tags.

Example: You may tag a note 'project1, supermarket', and tag another note 'project2, supermarket'. Now you can
easily find and group all the items that need to be purchased from the Supermarket for all the projects.

Tags:

reports,b

business

Tell me more. ..

Note Tags

Assigning Tags
To assign tags to a note, choose Tags from the Note Menu or press Ctrl+T. The Note Tags window will appear (as

shown above). Just type the tags separated by comma and press OK. The Note Menu will also allow you to directly
assign/remove the tag from the Tags popup menu.

Faster way to assign tags

To quickly assign tags hover the mouse on tags from Note menu and click dropdown from sub menu. A list of already
existing tags will be displayed. Directly assign tags to the note from that popup.
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Mark a note as completed/starred

In Notezilla, you can mark most important notes with a 'Star'. Also, you can mark a note as 'Completed'. This way,
you can treat each note as as task.
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Notes List

Notes Browser: Select one or more notes from the Notes List in the Notes Browser and click on the Mark As button

i in the Notes Browser toolbar to star a note or mark it as completed.
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Lock a sticky note

Notezilla lets you to password protect a note so that it cannot be read or edited. Also, the note is encrypted so that it
cannot be read from the database too.

A single master password is used to lock/unlock any note. If you are locking a note for the first time after installing
Notezilla, you will be requested to set the master password. You can change this master password using
Preferences.

Locking a Note

Right click on the note title or note toolbar and choose Lock menu item to lock the note. A locked note is always
rolled up so that its content cannot be seen or edited.

Unlocking a Note

To unlock a locked note, click on the lock icon in the note toolbar.

Unlock Mote
Type the master password to unlock the note %
Password:
! |
Remove Lock ] [ Unlock ]

Tell me more. .. Cancel

Unlock/Remove Lock Window

The Unlock/Remove Lock window will appear. Type the password and choose Unlock button to unlock.

Relocking a Note

To relock a note, just click on the lock icon in the note toolbar.

Removing the Lock

To remove the lock permanently, click on the lock icon in the note toolbar. The Unlock/Remove Lock window will
appear (shown in above picture). Type the password and choose Remove Lock button to remove the lock.

Linking files & folders to a sticky note

Notezilla lets you to link files & folders to a sticky note. Note that Notezilla does not create any copies of the files or
folders. It only links to existing files & folders. To link files & folders to a sticky note, just right click on the note title

or note toolbar and choose Links menu item icon @@ from the menu.
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Attach a sticky note to documents, websites or
programs

Notezilla lets you to associate a sticky note with any document, website, program or a window (such as an email
window, or Windows Explorer).

Stick Mote To Window

Stick note to windows selected below:

[ tnbox - Microsoft Cutlook

[ sticky Motes Software. Create Sticky Motes on Windows Desktop PC
Recenty

Document - Wordpad

Hide note otherwise (removes from desktop) Clear Selection

Tell me more... [ OK J[ Cancel ]

Stick note to any documents, websites, programs or windows

Sticking a Note

To stick a note to any window, right click on the note title and choose Stick To Window = icon from the menu. A
faster way to do this is to use the shortcut key Ctrl+W. You will be shown the list of windows that are currently open.
These windows include websites, documents and programs currently open. Just select a window from the list, and
choose OK button to stick the note.

Tip: You can directly stick a note to the underlying window by pressing Ctrl+Shift+W keys from the note.

Matching only a part of the window title (Wildcards)

Notezilla uses the title of the window to show or hide a particular sticky note. Sometimes, you may want to stick the
note to windows of similar kind. Eg. All pages of Ebay website, or all documents in Microsoft Word. In such cases
you would need to use the 'wildcard' method.

To match only a part of the window title, double click on any window title that is listed (shown in above picture) and
prefix or suffix the title with the * wildcard.

Examples:

1. *Google Search* (shows the note for any search query in Google and in any browser)
2. *Microsoft Outlook (shows the note even if you change folders in Outlook)

Attaching sticky notes to folders in Windows Explorer
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Sticky note on folder in Windows Explorer

The process of sticking notes to a folder is same as sticking notes to any other website or document using Notezilla.
However, to make it work perfectly, there is a setting in Windows Explorer that needs to be enabled.

Notezilla sticks sticky notes to different web pages, documents, folders & emails based on the title of the window. In
case of Windows Explorer, by default the title of the window is the folder name. So here comes the problem. If you
have multiple folders with the same name, then the sticky note would show up on all those folders because of the
same window title. This is not what we want.

In order to solve this, we just have to enable a setting in Windows Explorer — “Display the full path in title bar’. On
Windows 7, you would also see a note “Classic theme only” against this setting. It only means that the full path will
be shown only in Classic Windows theme. Other themes will use the full path internally (which is what Notezilla
requires).

View | Search

Folder views

You can apply the view (such as Details or lcons) that
you are using for this falder to all folders of this type.

: | Apply to Folders | | Reset Folders

Advanced settings:

| Files and Folders s
[ ] Always show icons, never thumbnails
[] Aways show menus
Display file icon on thumbnails
Display file size information in folder tips
Display the full path in the title bar
| Hidden files and folders
{®) Dont show hidden files, folders, or drives
() Show hidden files, folders, and drives
Hide empty drives in the Computer folder
Hide extensions for known file types
Hide folder merge corflicts W

Restore Defaults
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Windows Explorer — View Options

Showing & hiding sticky notes
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Simple Notezilla Menu

Hiding a sticky note

Notezilla allows you to hide a sticky note. To hide a sticky note, click on the Hide Note icon L. ¥ in the Note Toolbar.
Only desktop notes can be hidden.

Viewing a sticky note in Notes Browser

To view a sticky note, double click on the the note in the Notes List of the Notes Browser.

Viewing a sticky note on desktop

From the Notes Browser, select the sticky note that is stuck to the Windows desktop. Then click on the ‘Stick to
Desktop’ toolbar button and choose ‘Show the desktop note’.
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Stick To Desktop Menu in Toolbar

Alternatively, you can also right click on the note and choose ‘Stick to Desktop -> Show the desktop note’ from the
menu.
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Stick To Desktop Menu in Noteslist

If you are already a registered user of Notezilla 8, you can download the new build for free. Go to download page

Bringing desktop notes on top

The desktop notes may be overlapped by other program windows. To bring the desktop notes on top left click on the
Notezilla icon and choose 'Bring desktop notes on top' from the menu. You can also right click on the Notezilla icon

£ and choose 'Desktop Notes/Bring notes on top' from the menu.

The faster and recommended way of bringing desktop notes on top is to use the hotkey Ctrl+Shift+T. This hotkey is
configurable using Preferences.

Showing all desktop notes

To show all desktop notes (including hidden notes), left click on the Notezilla icon 7 and choose 'Show all desktop
notes' from the menu. You can also right click on the Notezilla icon and choose 'Desktop Notes/Show all notes' from
the menu.

The faster and recommended way of showing all desktop notes is to use a hotkey. You can set a hotkey for showing
all desktop notes using Preferences.

Hiding all desktop notes

To hide all desktop notes, left click on the Notezilla icon i and choose "Hide all desktop notes' from the menu. You
can also right click on the Notezilla icon and choose 'Desktop Notes//Hide all notes' from the menu.

The faster and recommended way of hiding all desktop notes is to use a hotkey. You can set a hotkey for hiding all
desktop notes usina Preferences.
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Searching sticky notes

To search for sticky notes, left click or right click on the Notezilla icon 7 and choose Search from the menu, type
the required keyword and hit Enter key.

Exit
Help 3
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Favorite Memoboards 3

Motes Browser  Ctrl+Shift+0

Mew Mote By 3
L] Mew Note Ctrl +5hift+U
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Advanced Menu

If you are in the Notes Browser, you can use the shortcut key F3 to activate Advanced Search pane.

Advanced Search

Keywords:
| |v| | Search

Look for: Look in: Match whole word
|.|5.J| words | - | |Cnr1ter1t | - | Match case
| Qndvanmd Search |

Ready

Advanced Search

Filtering the notes list

You can also quickly filter the active notes list by typing inside the 'Filter List' text box at the top-right corner of the
Notes Browser (see picture below).

The list can be filtered by title, tags, memoboard etc. You can also press Alt+F3 to set keyboard focus on the 'Filter
List' text box.

|. inter
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Note Menu

In Notezilla by default, all sticky notes are stuck to the 'Home' memoboard. It is better to organize your sticky notes
in different memoboards for better productivity. This also improves the performance of the program.

To stick a note to another memoboard, right click on the note title and choose 'Stick To Memoboard->(Memoboard)'
from the menu. The 'Stick To Memoboard' lists favorite memoboards only. You can choose 'Other..."' to choose any
other memoboard.

If you are in Notes Browser, you can also drag and drop the note from the notes list to a memoboard listed in the
'Memoboards' pane.
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Deleting a sticky note

When you trash a sticky note in Notezilla, it is actually sent to the "Trash' memoboard. The Trash' is emptied
periodically.

Trash a single sticky note

To trash a sticky note, click on the Trash Note button # in the note toolbar. You can also press Ctrl+D shortcut key
from the sticky note. To permanently delete a sticky note without sending it to the Trash memoboard, hold the Shift
key and click on the Trash Note icon.

Trash multiple sticky notes

Select one or more notes from the Notes List of the Notes Browser and choose the Delete button & from the Notes
Browser toolbar. You can also use the Del key to trash the selected notes.

Emptying the Trash Memoboard

In the Notes Browser, right click on the Trash memoboard item in the Memoboards pane and choose Empty Trash
from the menu.

Arranging & sorting sticky notes

Arranging Desktop Notes

To change the layout of the desktop notes, right click on the Notezilla icon hy and choose Desktop Notes->Arrange
Notes menu item.

Paper Roll layout cannot be applied on desktop notes due to limitations of Windows Desktop width and height.

Arranging Memoboard Notes

To change the layout of the memoboard notes , right click on the background of the Notes View and choose Arrange
Notes menu item.

Layouts

Stickers: Positions the notes equally (horizontally and vertically) keeping the size of the notes intact.
Paper Roll: Expands the width of the notes to the maximum width of the Notes View and positions them vertically.
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Printing notes
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Printing a single sticky note
To print a single sticky note, right click on the note title or note toolbar and choose Send To->Printer (Ctrl+P) from the
menu in Notezilla's notes browser.

Printing multiple sticky notes

Select one or more notes from the Notes List of the Notes Browser and choose Send To->Printer (Ctrl+P) option from
the Notes Browser toolbar.
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Notes Browser

Notes Browser lets you to create, view, edit & group sticky notes.
To launch the Notes Browser, left click on the Notezilla icon in the Windows taskbar (next to the clock) and choose
Notes Browser from the menu.
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Notes Browser

Memoboards Pane
The Memoboards pane lists all the memoboards in a hierarchy tree.

Filters Pane

The Filters pane lists the predefined filters

Notes List

The Notes List lists the notes contained in the selected memoboard.

Notes View
The Notes View places the notes as actual stickies.

Search Pane
The Search pane lets you to find notes by specify query.
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Memoboard

A memoboard is a folder inside which sticky notes can be placed. In Notezilla basically memoboards are like
containers for sticky notes. If your Windows desktop gets messy with too many sticky notes, you can organize them
inside a memoboard.

A memoboard contains 2 parts.

¢ Notes List
¢ Notes View
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Notes List

The Notes List lets you to view notes as a list. Each note in the Notes List can be treated as a task. You can set
priority, set due date (reminder) or mark it as completed.

The Notes List gives a summary of all the notes in that memoboard by listing the note titles.

Learn how to insert columns in Notes List

Notes View

The Notes View places the notes as actual stickies.

The advantage of Notes View is that you can view the content of each note at a single glance, without browsing and
clicking on a note from a list. It saves a lot of time. You can group these sticky notes logically, as you would do on a
real memoboard.

Plus, it's real fun to deal with virtual sticky notes.
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Create a memoboard

To create a new memoboard in Notezilla launch the Notes Browser and choose File->New Memoboard from the Notes
Browser menu.

To create a memoboard inside an existing memoboard, right click on a memoboard item in the Memoboards pane and
choose New Memoboard from the menu.
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Notes Browser

Deleting a memoboard

To delete a memoboard, right click on the memoboard item in the Memoboards pane and choose Delete from the
menu.

The memoboard is actually moved to the Trash memoboard
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Memoboard properties

In Notezilla to edit memoboard properties, right click on a memoboard item in the Memoboards pane and choose
Properties from the menu.

Changing the background color of a memoboard

In the Memoboard Properties window, select the required background color and choose OK.

Activating a memoboard using a hotkey

In the Memoboard Properties window, specify the required hotkey and choose OK.
A hotkey is a system-wide unique key combination assigned to an action. Make sure you specify a key combination
that is not used by any other program.

Setting a memoboard as 'Favorite'

If you use a memoboard very often, you can mark it as a favorite memoboard so that it is listed in the Notezilla
Simple Menu, Notezilla Advanced Menu & a Note's Send To menu.
In the Memoboard Properties window, check the option Set as favorite memoboard and choose OK.

Automatically arranging notes inside a memoboard

You can configure Notezilla to automatically arrange notes, whenever the memoboard is activated for the first time,
every time the program is launched.
In the Memoboard Properties window, check the option Automatically arrange notes at startup and choose OK.

Favorite memoboards

Notezilla lets you to mark favorite memoboards. If you use a memoboard very often, you can mark it as a favorite
memoboard so that it is listed in the Notezilla Simple Menu, Notezilla Advanced Menu & a Note's Send To menu.

Setting a memoboard as 'Favorite'

To mark a memoboard as favorite, right click on a memoboard item in the Memoboards pane and choose Favorite
from the menu.

Filters

Filters let you to browse all notes that having similar characteristics in a single view. Notezilla currently has the
following predefined filters.

|AII ||Sticky notes from all the memoboards. ‘
|Starred ”Starred sticky notes ‘
|Due ”Sticky notes with reminders/due dates |
|Unread ”Unopened sticky notes received from contacts |
|On desktop ”Sticky notes on desktop ‘
|On windows ||Sticky notes stuck to documents, websites, windows etc‘
|Recent|y created ||Recent|y created sticky notes ‘
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|Recent|y modified ”Recently modified sticky notes

|Recent|y accessed”RecentIy accessed sticky notes

|Recent|y received ||Recent|y received sticky notes

|
|
|Recent|y sent ||Recent|y sent sticky notes ‘
|
|

|Search results ||Sticky notes from search
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Notes Browser

Accessing a Filter

To browse notes by a specific filter, select the Filters pane in the Notes Browser and choose a filter from the pane.

Activating a filter using a hotkey

You can activate any filter using a hotkey. To set the hotkey, right click on the filter item in the Filters pane and
choose Properties from the menu.

In the Filter Properties window, specify the required hotkey and choose OK.

A hotkey is a system-wide unique key combination assigned to an action. Make sure you specify a key combination
that is not used by any other program.

Setting a filter as 'Favorite'

If you use a filter very often, you can mark it as a favorite filter so that it is listed in Notezilla Simple Menu &
Notezilla Advanced Menu.. To mark a filter as favorite, right click on the filter item in the Filters pane and choose
Favorite from the menu.

Reminder Popup Window

In Notezilla when a reminder goes off, the following popup window is displayed.
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Motezilla Reminder

-} Goto Note

¢z Trash Note

|1 Reschedule

Browse All

1m overdue

5 minutes

s

Reminder Window

Snooze

Reminds you again after a short while. You can specify the duration from the drop down list next to the snooze
button.

Dismiss
Clears the active reminder. If the reminder is configured to repeat after certain interval, then the note's reminder time
is updated accordingly.

Browse All

Shows the active reminder in the Due filter (Notes Browser), along with other reminders.

Reschedule

Lets you to modify the reminder settings of the note (active reminder).

Goto Note

Shows the note in the Notes Browser.

Trash Note

Sends the note to the trash memoboard.



Preferences - General

In Notezilla to access the General tab, launch the Notes Browser and select Advanced->Preferences from the Notes
Browser menu.

Preferences

General | Mote |Huﬁs:eys | Advanced

Automatically run Motezilla when I log on indows
[¥]iautomaticall Notezilla when I | to Wind

[] show confirmation when a note is being trashed

Create new notes in spedfic desktop area [ Set Desktop Area... ]
Show shadow under desktop notes (Relaunch Motezilla)

n on Motezilla icon must| show simple menu | - |

Reminder

Remind ﬂ earlier
poysoud (2] ooz [ mtes ||
Editing

[] chedk spelling while typing

Ok ] [ Cancel ] [ Help

General Tab Preferences

Automatically run Notezilla when I log on to Windows
Check this option if you want to start Notezilla automatically, every time you start log on to your computer.

Show confirmation when a note is being Trashed

Check this option if you want to be prompted with a message box when trashing a note.

Create new notes in specific desktop area

New notes can be created in specific desktop area. This is very useful if you are using multiple monitors. Check this
option and choose the Set Desktop Area button to specify the desktop area.

Show shadow under desktop notes

Check this option if you want to drop shadow under each desktop note.
You will need to exit and launch Notezilla again in order to apply this setting.

Play Sound

Specify the default reminder sound file that should play every time a reminder alert is shown. Uncheck this option if
you do not want any sound to be played. Both .wav and .mp3 files are accepted.

Snooze
Specify the default snooze duration that should be set in the Reminder Window.
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Check spelling while typing note

Check this option if you want to check spelling while typing inside note.

Preferences - Note

To access the Note tab in Notezilla, launch the Notes Browser and select Advanced->Preferences from the Notes
Browser menu. The Note tab lets you to set the default sticky note settings.

Preferences

General | Mote |Hnﬁ<eys | Advanced |

Color Skin
(71 Automatic (Skin Default) @ |Classic Gradient | - |
o - () Random
© Eardon
Title & Body
Palatine Linotype, 9pt | [ Title Font ]
Palatino Linotype, 11pt Body Font

Use skin spedific font settings whenever available
[] show modified date over the title of the note

Size: | 175 x 160 pixels Size to content [|stay on top

[ QK J[ Cancel H Help

Note Tab Preferences

Color

Choose the default note color that should be used for new notes. Automatic will use the skin setting. Random will
randomly select any color from a set of 16 predefined light colors.

Skin
Choose the default skin that should be used for new notes. Random will randomly select any skin from the currently
installed skin.

Title

Choose the default note title, font, font size & font color. Automatic sets the note title to the first sentence that you
type inside the note.

Body

Choose the default note text, font, font size & font color.

Show modified date over the title of the note
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Check this if you want to display note's modified date on the top right corner of a sticky note.

Size

Set the default note size for the new notes.

Transparency

Set the default transparency level for the new desktop notes

Stay On top

Check this to make the new notes stay always on top, by default.

Size to content

By default a sticky note is automatically sized to content. You can disable this feature by deselecting 'Size to
content' checkbox



Preferences - Hotkeys

To access the Hotkeys tab in Notezilla, launch the Notes Browser and select Advanced->Preferences from the Notes
Browser menu.

A hotkey is a system-wide unique key combination assigned to an action. Make sure you specify a key combination
that is not used by any other program.

Preferences

General | Note | Hotkeys | Advanced

A hotkey is a system-wide unigue key combination assigned to an
action, Make sure you spedfy a key combination that is not used by
any other program.

Action Hotkey

Show Motes Browser Ctrl +5hift +Q
Create new note Ctrl + Shift + U
Bring desktop notes an top Ctrl +Shift +T
Show all desktop notes Mone

Hide all desktop notes Mone

Roll up/down desktop notes Mone

Search notes Mone

Hotkey to 'Show Motes Browser';
|Ctr| +Shift +Q | + [ Windows key

[ Remove ] [ Apply ]

[ K J[ Cancel H Help

Hotkeys Tab Preferences

Setting a Hotkey

To set a hotkey, select an action from the list, specify the key combination the edit box below the list and choose
Apply button.

Removing a Hotkey

To remove a hotkey, select an action from the list, press backspace key in the edit box below the list so that the edit
box shows 'None' and choose Remove button.
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Preferences - Advanced

To access the Advanced tab, launch the Notes Browser and select Advanced->Preferences from the Notezilla's
Notes Browser menu.

Preferences

|General | Mote |Hotkeys | Advanced |

Data & Security
Data Folder:

|;‘n,TEster‘n,.ﬁ.ppDaE\RDaming‘n,Cc:nceptln'DrIdWc:tezilla | [ Browse... ]

Backup Folder:
| \AppData\Roaming\ConceptworldMotezila\Badwp] | [ Browse... ]

Master password allows you to unlock

[ Set Master Password. .. any locked note or memoboard.

[ Ok J [ Cancel ] [ Help

Advanced Tab Preferences

Data Folder

This is the location where Notezilla stores all the notes data. Choose the Browse button to change this location. You
will need to exit and launch Notezilla again to apply this setting.

Backup Folder

Notezilla keeps five backup copies of its data under this folder, date-wise. Choose the Browse button to change this
location. Notezilla takes the backup, every time it is launched.

Set Master Password

Choose this button to set the single master password used to lock/unlock notes and memoboards.
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Getting started with Notezilla.Net

To get started with Notezilla.Net, you would need to create a new Notezilla.Net account from Notezilla. Once you
create and activate your account, all your sticky notes are automatically synced with Notezilla.Net.

Three 'cool’ things you can do with Notezilla.Net

1. Access sticky notes from your phone:

o Android

o iPhone/iPad (iOS)

o Other smart-devices
2. Sync sticky notes between your computers
3. Send sticky notes to your contacts

Creating a Notezilla.Net account

Step 1: Right click on Notezilla icon # & select 'Sync' from the menu.

Exit

Help 3
Preferences. ..

@ SyNc...

@J Search:
Fawvorite Memoboards k

Motes Browser  Ctrl+Shift+Q

Mew Mote By ]
£ ] Mew Note Ctrl+5hift+U

Desktop Motes

Notezilla Advanced Menu

Step 2: Choose 'Create a Notezilla.Net account' button.

Setup Motezilla.Net Account

Sync notes with Motezila.Net
Motezilla.Met is @ web service that will let you sync & securely store your notes over the
Internet. You get 3 amazing features;

1) Access your notes from any smartphaoneftablet using the notezilla.net web-app.

2) Sync notes between computers. Just install Motezilla on another computer and sign-in to
your existing Motezilla.Met account to sync.

3) Send sticky notes to another contact.

Learn mare about Motezilla.Met
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Create a Motezilla.Met account ‘

Sign into existing account

Cancel

Setup Notezilla.Net Account

Step 3: Fill the form & choose 'Create’ button.

Motezilla.Met - Create Account

First name: Last name:

Email address:

Password:

Re-enter password:

[] I agree to Motezila.Net terms of service

ack [ Create J[ Cancel ] [ Help

Create Account

Step 4: Activate the account from the email sent to you, check 'Yes, I have activated
my account' & choose 'Finish' button.

Motezilla.Met - Activate Acco

Successfully created your Motezilla.Met account!

An activation link has been emailed to you. Please dids on the activation link in your email
to activate the account before you can sync.

Subscription

Subscription type: Standard
Started on: 03-04-2013

Expires on: 03-04-2014 (1 year)

To proceed, activate your account using the link sent to you via email.

Yes, I have activated my account

ack [ Finish ][ Cancel ] [ Help ]



Activate Account

Signing into existing account

Step 1: Right click on Notezilla icon # & select 'Sync' from the menu.

Exit

Help 3
Preferences. ..

@ SYNC...

@ Search:
Favorite Memaoboards k

Motes Browser  Cirl+Shift+0Q

Mew Mote By 3
£ ] Mew Note Cirl+5hift+U

Desktop Motes

Advanced Menu

Step 2: Choose 'Sign into existing account' button.

Setup Motezilla.Met Account

Sync notes with Motezilla.Net
Motezilla.Met is @ web service that will let you sync & securely store your notes over the
Internet. You get 3 amazing features:

1) Access your notes from any smartphoneftablet using the notezilla.net web-app.

2) Sync notes between computers. Just install Motezilla on another computer and sign-in to
your existing Motezilla.Met account to sync.

3) Send sticky notes to another contact.

Learn mare about Motezilla.Met

Create a Motezilla.Met account

Sign into existing account

Setup Notezilla.Net Account

Step 3: Fill the form & choose 'Next' button.
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Motezilla.MNet - Sign In

iEmaiI address: |

Password: forgot passward?

ack [ Mext = J[ Cancel ] [ Help

Sign In

Step 4: Check 'Yes, I agree' & choose 'Proceed’ button.
Note: Sticky notes from your Notezilla.Net account will replace all existing notes.

Motezilla.Net - Sign In

Motezilla will now download notes & other data from the existing Motezilla. Net account
WARNIMG: All local Motezilla data (notes, contacts etc.) will be deleted.

Yes, I agree.

ack Proceed = ] [ Cancel ] [ Help

Download Notes Window



Syncing your sticky notes with Notezilla.Net

Step 1: Right click on Notezilla icon # & select 'Sync' from the menu.

Step 2: Choose 'Sync Now' button to sync sticky notes & other data.

Exit
Help
Preferences. ..
ST
Search:

5@

Favarite Memoboards

Motes Browser  Ctrl+Shift+Q

Mew Mote By
E Mew Mote

Desktop Motes

Advanced Menu

Ctrl+shift+U

Sync with Motezilla.Met

Item | Status |Last Successful Sync Time
Settings Completed successfully  03-04-2013 12:53:15
Contacts Completed successfully  03-04-2013 12:53:15
Motes Completed successfully  03-04-2013 12:53:16
Account Settings. .. Sync automatically ‘ Sync Now

Sync Window
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Syncing sticky notes between your computers

Sync is the contemporary feature of Notezilla. You can sync multiple computers to a common Notezilla.Net account
so that all your computers have the exact same copy of your sticky notes.

Step 1: On the first computer

This is the computer where Notezilla is already installed. All your important notes are here. You will now create a
Notezilla.Net account. On creation, all your notes are automatically synced with the Notezilla.Net cloud. You can also
manually sync your notes.

Step 2: On other computers

Download and install Notezilla on other computers and then sign-in to your existing Notezilla.Net account. This will
download all your sticky notes that you had synced from the first computer.

Adding New Computers

Select a sticky note in Notezilla, right click on its title/toolbar and choose Send To->Computer from the menu.
Following 'Computers' window will be displayed. To add/edit computers, click on 'Manage Computers' button.

| Computers

All Computers | Recently Accessed

" =] | First Name  / | Last Name | Computer Name | Send Status

There are no items to show,

Manage Computers Search: Select: All | Mone

[ Send Mow J ‘ Close

Computers Window

Step 2: Add a computer

Now, click on 'Add Computer' button and proceed with the steps shown to you.

| Computers
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All Computers | pi

" |[E | First Nam
[ | John

| Add Computers

Add computers in the text box, as per the format given below:

| Linda
| Tom

Add Computer

firstMame, lastMame, computerMame
firsthlame, lastiame, computerMame

Ll

ceack || mext> | | cancel | [ Hep |

[ My Computer

0 of 3 selected ‘ Send MNow ‘ ‘ Close ‘

Add Computers Window

Managing computers & groups

Similarly, you can edit/delete computers, edit/delete groups from the 'Computers' window shown above.

Sending sticky notes to your computers over local

network

Sending a sticky note

To send a sticky note in Notezilla, right click anywhere on its title/toolbar and choose Send To->Computer.

¥
==
=
=

Checklist Stick ©
[x] &iftforfenn
[ 1 Bread & Che
[ ] Files & Enve

Add Title
Due Date...

Color

Skin

Transparency
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Stick To Memoboard
Stick To Desktop
Stick To Window. ..

Send To

Tags... Contact... Ctrl+Alt+5

Links. .. Printer... Ctrl+P
Lock File...

Sending a sticky note to a computer

The following Computers window will appear. Just select one or more computers and choose 'Send Now' button. To
send a note to a single computer, you can just double click on that computer in the list.

Computers

All Computers lﬂﬂ:enﬂr Accessed |

" |[E | FirstName  / | Last Name | Computer Name Send Status
| 30hn Richardson johnrpc 0B

| Linda Kelly lindakpc

| Tom Walsh tomwpc

w Search: | | Select; all | Mone

| Addcomputer |v| | EditComputer |v| | DeleteComputer | v| | Add Computer to Group ¥ |

i My Computer | 0 of 3 selected ‘ Send Now H Close ‘

Computers Window



Receiving sticky notes from another computer

In order to receive sticky notes from other computers, the most important step is to allow the notes to bypass the
firewall so that Notezilla can receive them. This is fairly a simple step. If you just add a computer in Notezilla, your
firewall will be configured automatically. If you are still not able to receive notes, then you would need to manually
configure the firewall to allow Notezilla program to communicate through the firewall.

When someone sends you a sticky note, you will receive a notification as shown in below picture. That's it. Now you
may view the note in Notes Browser or stick it directly to the desktop.

' MNotezilla
u You have a new note

from Linda.
View note | Stick to desktop

- r. + |-r '?_;l |‘ :-::I

Receiving a sticky note from another computer

Working with contacts & groups

Creating a Notezilla.Net account

Exchanging of sticky notes between users happens over the Notezilla.Net cloud. To create a new contact, you are
first required to create a new Notezilla.Net account from Notezilla.

Creating a new contact

Step 1: Go to Contacts window

Select a sticky note in Notezilla, right click on its title/toolbar and choose Send To->Contact from the menu.
Following 'Contacts' window will be displayed. To add/edit contacts, click on 'Manage Contacts' button.
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All Contacts |F‘.ecer1ﬁy Accessed |

| & |FirstName / |Last Name Email Send Status

There are no items to show,

Manage Contacts Search:

Select: Al | Mone

‘ Send Mow ‘ { Close

Contacts Window

Step 2: Add a contact

Now, click on 'Add Contact' button and proceed with the steps shown to you.

' Contacts

All Contacts |pe

&”| & |First Nar
. Add contacts in the text below, One contact per line in the format given below:
John

firsthame, lastiame, emailaddress
firstMame, lastiame, emailAddress

Linda

Tom

EBa | Ba B

Manage Contad

Add Contact

Sync completed su

e

[ Mext = J [ Cancel ] [ Help ]

0 of 3 selected | Send Mow | | Close “




Add Contacts Window

An email is sent to your contact, requesting for her approval. You can then proceed to send sticky notes to that
contact. If your contact had already added you to her contacts list & you had already approved her, then you will be
automatically approved when you add her as your contact.

Managing contacts & groups

Similarly, you can edit/delete contacts, edit/delete groups from the 'Contacts' window shown above.

Sending sticky notes to your contacts

With Notezilla, you can send sticky notes to anyone. Your contact may be on your local network or any where else
across the globe. If your contact is also using Notezilla, she will receive the sticky note right on her desktop or else
she will receive the note as an email.

Step 1: Adding a new contact

If you plan to send a sticky note to another Notezilla user then both of you must:

¢ Use the same version of Notezilla
e Add each other to your contacts list

When you add a contact, an email is sent to your contact requesting for her approval. You will be able to send sticky
notes to her only after she has approved you.

Step 2: Sending a sticky note

To send a sticky note, right click anywhere on its title/toolbar and choose Send To->Contact.

Add Title
Due Date...

Colar
Skin
Transparency

Stick To Memoboard
Stick To Desktop

Stick To Window...

Send To Contact... CHl+G

Tags... Printer...  Cirl+P
Links... File...

Lock

Trash Mote

Sending a sticky note to a contact
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The following Contacts window will appear. Just select one or more contacts and choose 'Send Now' button. To send
a note to a single contact, you can just double click on that contact in the list.

' Contacts

All Contacts | Recently Accessed |
@| 2 |First Mame / |Last Mame |Emai| Send Status
lE, John Richardson johnr@conceptworld. com
2 \linda kelly lindak@conceptworld. com
,E, Tom Walsh tomw @conceptworld, com
[ Manage Contacts ] Search: | |

Select; Al | Mone

| AddContact |w| | EditContact |v| | Dektecontact |¥| | AddContacttoGroup |
Sync completed successfully
0 of 3 selected ‘ Send Now ‘ ‘ Close ‘
Contacts Window




Receiving sticky notes from your contacts

To receive a sticky note from another Notezilla user then both of you must:

¢ Use the same version of Notezilla
¢ Add each other to your contacts list

Notezilla checks for new notes every 5 minutes. If you have a new note from your contact, you will be shown the
following popup window.

MNotezilla
You have a new note
from Linda.

View note | Stick to desktop

- g ook [®= 90

Receiving Notes From Contacts

Backing up your notes

Notezilla keeps backup of your notes data in a separate backup folder. You may want to change this backup folder to
a more safer location. Or you may want to use your own backup tool.

To know these folder locations, follow the below steps.

Step 1: Right click on Notezilla icon # and choose 'Preferences' from the menu.
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Favarite Memoboards 3

Motes Browser  Ctrl+5hift+Q

Mew Mote By 3
New Note Ctrl+5hift+J

Desktop Motes

~ oA ng [me Q7] gy 16:47

Advanced Menu

Step 2: Click on 'Advanced' tab to view the data & backup folder locations.

To view the contents of a particular folder (data or backup), it is recommended to copy the complete address from the
below window & open it in Windows Explorer.

If you are unable to access Notezilla, then copy this %AppData%\Conceptworld\Notezilla path and directly paste it
in start menu search bar or windows explorer menu.

By default, Notezilla stores all its data under % AppData%\Conceptworld\Notezilla folder. % AppData% is a short
representation of the Application Data folder on your system. The location varies based on your operating system.

You can type %AppData% in Windows Explorer or Windows Start menu to directly go to your AppData folder.

Note: All Notezilla data is stored in a file called 'Notes8.db' inside the data folder.

Preferences

|General | Maote |Huﬂ<eys| Advanced |

Data & Security
Data Folder:
|;‘l,Tester‘l,ﬁ.ppDaE\Ruaming\,ﬂunceptlnlurld‘l,l‘ﬂutezilla | [ Browse... ]

Backup Folder:
| \AppData\Roaming\Conceptworld Motezila\Badwp] | [ Browse... ]

Master password allows you to unlodk

[ Set Master Password. .. any locked note or memoboard.

[ QK ][ Cancel H Help

Preferences - Advanced Tab

When backing up manually or using a backup tool, make sure Notezilla is not running. You can also configure your
backup tool to exit Notezilla using the Notezilla.exe /Shutdown command line.



Restoring your notes from backup

Restore from Notezilla's backup folder

Follow below steps in order to restore your notes from Notezilla's backup folder:

1. Open both data & backup folders in Windows Explorer.

2. Exit Notezilla.

3. Inside the backup folder, you would notice different dated folders (eg: Backup\2013-04-12). Open a dated
folder that you think would contain your latest & best notes data.

4. Copy Notes8.db file (& other files) from that folder to the data folder. Replace/rename duplicate files.
5. Run Notezilla.

Restoring sticky notes from backup in ...

Restore from your own backup location

Follow the steps below:

1. Open the data folder in Windows Explorer.

2. Exit Notezilla.

3. From your backup location copy Notes8.db file (& other files) to the data folder. Replace/rename duplicate
files.

4. Run Notezilla.
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Moving your notes to another computer

Old Computer

On the old computer, just copy all the files from the data folder to a removable drive (pen drive, external harddrive
etc). Know where Notezilla stores its notes data.

You may also want to copy all the skin files. Skins are stored under % AppData%\Conceptworld\Notezilla\Skins
folder. Just copy this address & open it in Windows Explorer. Copy all *.nsz files so that you can import them on the
new computer.

New Computer

. Download & install Notezilla on the new computer.

. Know where Notezilla stores its notes data & open that data folder in Windows Explorer.

. Exit Notezilla.

. Copy Notes8.db (& other files) from your removable drive to the data folder. Replace/rename duplicate files.

. (Optional step) Copy all skin files (*.nsz) to %AppData%\Conceptworld\Notezilla\Skins folder.
Replace/rename duplicate files.

6. Run Notezilla.

a b WON -
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Downloading & importing skins

Skins

Sking

o/

Banana Leaf
Carton Board
Classic

Classic Gradient
Crumpled Paper
Orange Leather
Rice Paper

Ruled Paper
Sguare Ruled Paper
Water Ripple

Import Skin. .. ” Remove Skin

[ Download skins from web ]

QK ][ Cancel H Help ]

Skins Window

Downloading skins from the Internet

To download a skin, launch the Notes Browser and choose Advanced->Skins from the Notes Browser menu. In the
Skins window, choose 'Download skins from web' button. You will be taken to a web-page from where you can
download the required skins.

Importing the downloaded skin file
Once you have downloaded the .zip file on to your hard drive, follow the below steps to import it into Notezilla.

1.

w

Uncompress the .zip file that you downloaded from this page in to a temporary folder. The .zip file contains the
skin file (.nsz file).

. Launch Notezilla.
. Right click on Notezilla icon in the task bar (next to the clock) and choose Notes Browser from the menu.
. In the Notes Browser, choose Advanced->Skins from the menu. A "Skins" window will show up listing all the

existing skins.

. Select "Import Skin..." button from the "Skins" window. A file dialog will appear letting you to choose a skin file

(.nsz file).

. Select the skin file (.nsz file) that you just extracted from the .zip file and choose "Open".
. The skin will be imported into Notezilla.

Keyboard Shortcuts & Hotkeys

Hotkeys

The following hotkeys are configured when you install Notezilla for the first time. These hotkeys can be changed
using Preferences.
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|Create new note on desktop (at mouse position)HCtrI+Shift+U‘

|Activate Notes Browser HCtrI+Shift+Q‘
|Bring all the desktop notes on top “CtrI+Shift+T|
Tricky Shortcuts

|Show Note MenuHRight click anywhere on the note title or note toolbar|

Note Shortcut Keys

|Stay On Top HCtrI+Q
|Set Reminder “CtrI+R
|Roll Up/Down, Lock/Unlock |[Ctrl+O
|Hide Note [ctri+H
|Stick To Window [ctri+w

|Assign Tags HCtrI+T
|Trash Note “CtrI+D
|Send Note to Contact HCtrI+G
|Print Note HCtrI+P
|Create New Note HCtrI+N

|
|
|
|
|
IStick To Underlying Window|[Ctrl+Shift+W (Toggle) |
|
|
|
|
|
|

|CtrI+Tab, Ctrl+Shift+Tab HGo to next, previous note.

Note Formatting Shortcut Keys

lInsert Date & Time [Ctri+Alt+D |
|Paste as Plain Text [Ctri+Shift+V |
|Bold ctri+B |
litalic [ctri+1 |
|Under|ine HCtrI+U |
|Strikethrough [tk |
IToggle Bullets & Numbering|[Ctrl+Shift+L |
|Stick To Window [Ctri+w |
|Stick To Underlying Window|[Ctrl+Shift+W|
|Trash Note HCtrI+D |
|Send Note to Contact HCtrI+G |
|Print Note ctri+P |

Notes Browser Shortcut Keys

[Filter List (Find-As-You-Type) ||Alt+F3|

|Search ||F3 |
[Filter List (Alt+F3|
|Select All in Tasks View [ctri+A |

|Invert Selection in Tasks ViewHCtrI+I |
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Command Line Parameters

Notezilla supports command line arguments. These are very useful when you want to perform an action using
shortcut files. You can create shortcut files on your Windows Desktop, Windows start menu or in the Quick Launch
toolbar to execute the following actions.

Note that when creating shortcut files, you must specify the complete address of Notezilla.exe. Example: C:\Program
Files(x86)\Conceptworld\Notezilla\Notezilla.exe /CreateNewNote

|Command Line ”Action |

|Notezi||a.exe /CreateNewNote ”Creates new note |

|Notezi|la.exe /BringNotesOnTop ”Brings desktop notes on top of other windows|

|Notezi|la.exe /ShowAlINotes ||Unhides all desktop notes |

|Notezi|la.exe /HideAllNotes ”Hides desktop notes

|
|Notezi||a.exe /ShowNotesBrowser”Shows the Notes Browser |
|

|Notezi||a.exe /Shutdown ”Exits Notezilla
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Buy Notezilla Online/Enter Activation Key

Purchasing Notezilla

To buy Notezilla, right click on Notezilla icon i and choose Help->Register from the menu. Register Notezilla dialog
will appear, in that click "Buy Notezilla online" button

Activating Notezilla (Unlocking using the activation key)

To activate Notezilla, right click on Notezilla icon i and choose Help->Regsiter from the menu. Register Notezilla
dialog will appear, in that click "Enter Activation Key" button.

It is recommended that you copy and paste the code instead of typing it.

Send Feedback

Your feedback is extremely important to us.

Please tell us what you feel about Notezilla (good, bad, anything). It matters a lot to us.
Drop us an appreciation note if you are satisfied with the product. This is helpful too :)
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