Do It Yourself #2: Photo Story
For the DIY#2: Photo Story, you will use photos and text to create a short visual story.

WHY PHOTO STORIES?

Photo stories provide a creative and hands on way for children to learn
concepts and skills. Photo stories can be used to foster literacy skills
(writing, oral communication), learn content (e.g. practice vocabulary in
curricular areas), and practice social skills (by making stories about oneself
engaging in positive behaviors).

Visit the Photo Story Assignment website (linked in the Week 6 Assignment
in Laulima) to see examples of photo stories made by students in prior
classes.

The process of creating photos stories can be adapted for students of varying ages and abilities.
You can create a simple story with just photos and text or you can make a story more interesting
and complex by adding audio and music. Photo stories can be engaging to a students of all ages.

Photo stories can also be linked to academic and behavioral goals for students. A teacher can
guide the student to make stories that address skill or content that the child is learning. The
process of creating these stories is important. It gives students the opportunity to organize and
express information in different ways and to be self-directed with their learning.

YOUR DIY#2 PHOTO STORY ASSIGNMENT
Make a story from a student’s perspective or create a story from your own perspective. The photo
story should be a story about an individual, an event, or something of meaning/value to you or a
child/children. It does not have to be serious or “academic”; it can be silly, fun or goofy.

The basic requirements for your digital photo story are:

1) Use a minimum of 10 pictures (you can use digital pictures you take, pictures from the internet,
your own art, etc)

2) Add TEXT to tell a story of some sort

3) OPTIONAL: If you want and if you know how, you can add music or narration (not required.)

4) Have fun with this! The goal for this assignment is to get experience with the PROCESS of
making a photo story and thinking about ways you can use this strategy in your classroom.

NARRATED PRESENTATION: If you choose, you can watch a narrated presentation of the
information detailed in this document on the Photo Story Assignment website. In this
presentation, | describe the assignment directions.

THINGS TO REMEMBER: As you create your photo story remember that what’s important in this
class is PROCESS, not the end result. The goal of this project is to give you a chance to experiment
with making a photo story and considering how you can use this type of project in your classroom.
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WHAT SOFTWARE CAN | USE TO CREATE MY PHOTO STORY?

There are several options for creating Photo Stories. You can choose any of these options. If you
know other software that does similar functions, feel free to use that if you prefer.

SOFTWARE OPTIONS

PROS and CONS

1. Use PowerPoint or LibreOffice | Pros: This is the most basic option for making a photo book. Insert
Presentation to create slides photos onto PowerPoint slides and type in text captions. You can also
with pictures and text (Mac record audio clips in PowerPoint.
and Windows)

N Cons: These software packages have fewer “bells and whistles” than
% D the other options.
(Presentation Software)
Basic directions provided on p.4 of this document.

2. Use Picasa to make a simple Pros: Picasa is a free software package that can be downloaded on
“movie” with the photos in Macs and Windows PCs( http://picasa.google.com) so you’ll be learning
your Picasa library. You can how to use a very flexible “open source” tool if you select Picasa for this
add captions, transitions, project.) With Picasa’s “Create Movie” feature, you can incorporate
effects, etc. (Mac and effects, transitions, title slides, audio etc.

Windows)
Cons: There is a learning curve if you haven’t used Picasa before. It's
not difficult but you have to be willing to play around and try out
‘J features (the bright side of this is that you’ll learn some new skills!)
(Photo Management Software) | Basic directions provided on pp.5-6 of this document.
3. Use iPhoto to create a Photo Pros: iPhoto has a very “elegant” interface with their “Book” tool. The

Book with the pictures in your
iPhoto library (Mac only)

7

(Photo Management Software)

tool makes it very easy to create attractive-looking books and save
them as PDFs. (The World’s Yummiest Omelet and Going to School
were created in iPhoto)

Cons: This is a Mac-only software so if you work at a school with no
Macs, you may not be able to use it.

Basic directions provided on pp.7-8 of this document.

FOR ADVANCED USERS

4.
5.

iMovie (Mac) or

MovieMaker (Windows) to
create a story similar to the
ones on the Digital Storytelling
site.

iBook Author (Mac)

| recommend using iMovie or MovieMaker only if you are already
familiar with them. iMovie is built in on the Mac and MovieMaker can
be downloaded for free from Microsoft for Windows PCs.

iBook Author for Mac can be downloaded for free from the Mac App
Store. It has many interesting book-creation features to make ebooks.

Pros: These software packages have a lot of editing tools and features,
such as multiple audio tracks, themes, etc. Many of the stories on the
Digital Storytelling website were made using iMovie/MovieMaker.
Cons: These software packages are a bit more complex than the other
three listed above. If you are an intrepid technology user or already
know how to use these software packages, feel free to give them a try
on your own!
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HOW TO SUBMIT YOUR PHOTO STORY — DUE by OCTOBER 19 at 11:55pm

Submit your project in the Laulima Forum
Each of you has been assigned to a small group. Follow these directions and post:

z Forums

Forums / Photo Story Forum

re

Photo Story Forum
Upload your photo story here.

New Topic | Forum Settings

=/ Luke, Marianne, Ashley ( 0 messages - 0 unread )

T

WHERE TO POST
1) To submit your story, go to Laulima Forum.
2) Select the Photo Story Forum.

3) I have made several “small groups” within the
Forum. Select the Forum with your name on it.

Forums / Photo Story Forum / Andrew, Kimi, Kaleo -4

o

< | Thread

Andrew's story ( 1 message - 0 unread )

Andrew, Kimi, Kaleo ( 1 message - 0 unread )  Post New Thread ( pic Settings | Celet

HOW TO POST
4) Click Post New Thread.

5) Create a name for your thread
(e.g Kavita’s Story”)

6) Attach your file
if you have a large project and want to post it on

another site (such as YouTube), you can post the
link to your project in the Forum.

« Reply Title

Andrew's story

Message

© Word Count: (114)

EE=E=E=hH-&¢

vz Format v | Font

for a lesson. | enjoyed making this story with my son. We planne
write for each one.

| think this project is great because it lets a child be creative and ;
up with the words and deciding how to sequence the photos. Tih

UDL principles we have talked about in class. It provides Mu\tfple

WRITE COMMENTS

7) Write a comment about your project when you
upload it. In your comment, describe the process
of making the photo story and how you could use
this type of process with students. You can
comment on what the challenges and/or fun parts
of this process were as well.

8) By Thursday October 23, watch the photo
stories of the others in your small group. Write a
comment to each person in your small group about
their project/process.

Depending on the software you chose, your photo story may be in different formats such as:
* PowerPoint (.ppt or .pptx file) Open Office (.odt file)

* Picasa (.mov or .wmv file)
* iPhoto (PDF file)

* iMovie (.mov file) or MovieMaker (.wmv file)

¢ or other formats if you used a software of your own choice

Laulima will allow you to submit files under 60Mb. For this photo story assignment, unless you are

making an epic story, your file will most likely be under 60Mb.If your file is over 60Mb, you can

go to UH FileDrop https://www.hawaii.edu/filedrop/ and follow the steps to upload your photo

story. If you do this, post the FileDrop link in the Forum.
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OPTION I: USING POWERPOINT or OPEN OFFICE PRESENTATION for your PHOTO STORY

1. Take a minimum of 10 digital pictures that

tell your story (A Day in the Life..., How .
To...etc). Feel free to use more pictures if
you'd like to. The Day | Found

an Elephant

2. Transfer these pictures onto your hard
drive (desktop or any folder you want)

3. Open PowerPoint or Libre Office =
Presentation Oﬁ é
(Select slide designs or themes if you ) or

would like to)

4. Create a title page for your story on the
first slide. =

The Elephant in my Backyard

ATrue Story

5. To add blank slides,
* In PowerPoint: go to Insert->New Slide
* In Libre Office: go to Insert—>Slide

6. Dragand drop your pictures onto the slide.
You can use more than one picture per
slide if you want.

7. Add text to the slide.

If the slide does not have a text box:

* In PowerPoint: Go to Insert->Text Box . > .

* In OpenOffice: Click on the T icon and - - & “T” Icon in Open Office
click on the slide to create a text box

8. Continue adding slides, pictures and text
to tell your story.

9. Save your story as a PowerPoint or Libre
Office presentation.

OTHER OPTIONS FOR SAVING:
In PowerPoint: Go to File=>Save as Movie.
In Open Office: Go to File—> Export as PDF
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OPTION II: USING PICASA FOR YOUR PHOTO STORY
There are multiple ways to do some of the functions below. If you find a different way, feel free to
use your method. You can also BE CREATIVE and add your own extras or embellishments as you

find them in Picasa.

1. Take a minimum of 10 digital pictures that
tell your story (A Day in the Life..., How
To...etc). Feel free to use more pictures if
you’d like to.

2. Transfer these pictures onto your hard
drive (desktop or any folder you want)

The Day | Found
an Elephant

3. Open Picasa
(You can download Picasa for free for PCs
or Macs from http://picasa.google.com)

4. When you open Picasa, it automatically
finds pictures on your computer.
If you want to manually add pictures to
Picasa, you can select: File->Add File to
Picasa

5. Go to File>New Album

Name your new album

7. Drag pictures from the Folders view into
the Album you created.

i

v ) Albums (4) -

V& Starred Photos (1)

2009

V& Recently Updated (

2010

® Elephant Story (10)

W My Visit to San Francisco (2)

8. Select your Album (by clicking on it
9. Goto
Create>Movie—=>From Selection

10. A MovieMaker tab will open up in Picasa
11. Within that tab you’ll have three options
(Movie, Slide, Clips)

e Movie Makel

slide Clips (0)

Audio Track:
None

Load...
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12. In the Movie tab, you can select transitions

and add audio (optional) Movie Slide
Font:
13. In the Slide tab, you can add captions | Lucida Grande [~ |
(text) to each photo. size: style:

B[ 1](@

Text color

Template: /

{ Caption n

14. When you are done, click on Create Movie v ) Folders (267) h
at the bottom of the MovieMaker

Window. L‘elephant pictures (3)
15. The movie will be created and saved in v D Pictures (532)
Library (under Movies) _
v DPICJSJ (3)

16. To submit your completed movie, find the
movie on your hard drive. (You can also —
click on the movie, click on Export at the » [l iPhoto Library (529)
bottom of the Picasa window and send the
movie to a particular location on your hard
drive.)

Movies (3)

Some websites that have directions for making movies in Picasa:

How to Create Movie Presentations and Slideshows in Picasa by Gilberto J. Perera
http://www.gilsmethod.com/how-to-create-movie-presentations-and-slideshows-in-picasa

How to Make a Picasa Movie
http://www.youtube.com/watch?v=fFxeStY2ycE
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OPTION IlI: USING IPHOTO TO CREATE A PHOTO STORY

Please note that the directions vary slightly depending on the version of iPhoto you are using.

1. Take a minimum of 10 digital
pictures that tell your story
(A Day in the Life..., How
To...etc). Feel free to use
more pictures if you'd like to.

2. Transfer these pictures onto
your hard drive (desktop or
any folder you want)

The Day | Found
an Elephant

3. Launch iPhoto

4. Drag your folder into iPhoto
or create a New Album
(File=>New Album) and drag
your photos into the album.

0)
ALBUMS
()| Tasi at home

ILI] Island
(L) san Fran®s...
@l class Live

] o o aa

5. Select the album and click on
“Book” or “Create” (at the
bottom of the iPhoto window
— see screenshots to the
right.

* QOlder versions of iPhoto
have a “Book” icon at the
bottom of the screen.

* Newer versions of iPhoto
have a “Create” icon.

B Abum
M Book

Card
- Calendar
] stideshow

/s BT &

4
Info Edit Create Add To Share
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6. Select Picture Book (or select

) Book Type: ' Large - 11" x 81"
another theme if you prefer)

&?% Picture Book
7. Drag pictures into the Picture ; Travel
Book template A Old World Travel

Older version: Drag the

r “ Tropical Travel
pictures from the window at e

| Kechio

. 57 Asian Travel G|
the top onto your picture aal Beien e ¥
book page. Add text on the B Bl simole Border L
pages_ = ienDaeda.

Newer Version: Click on iPhoto
“Photos” icon at the bottom W Hardcover ) [ Softcover MMl Wire-bound Picture Book

of the screen and drag
pictures into the book

8. Add text to your pages to tell

your story. ~ . m

9. When you are done with your
book, go to File=>Print and

Select Save As PDF. ?) € PDFv ) ( Supplies...
Open PDF in Preview
Save as PDF...

Save as PostScript...
Fax PDF...

Mail PDF

Save as Adobe PDF
Save as PDF-X

_ V' Save PDF to iPhoto

Some websites that have directions for making movies in iPhoto:
These tutorials show you how to make a book that you can send to a printing service. You can also
‘Print to PDF’ (see direction #8 above) and to make your own digital file of your book.

Creating A Photo Book In iPhoto
http://www.youtube.com/watch?v=0K4buClv8j0

If you have iPhoto 11: http://youtu.be/HsKJjO4SHIc (3:24)
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